ハイゼットのヒーターモーターが回らないので、修理してみた

このエントリーをはてなブックマークに追加









前回、ダイハツ ハイゼット110Pのエンジン不調の原因を探ってみたで、蘇った(笑)ダイハツの軽トラですが、今度は

「ヒーターが効かない(ファンが回らない。寒い…」

とのこと。
ここ、北海道では 3月と言えど、まだまだ寒いし、雪が降ると、フロントガラスが凍って、死活問題ですからねぇ~
じゃあ、診てみましょう。








まずは ヒューズから♪
運転席の足元、左側にあるのですが、首をグリグイねじり込まないと、確認できない位置にありましたw
外して、テスターで導通を確認しましたが、切れてません。








今度は モーター側を見てみます。
この状態では コネクターが外せないので、一旦、モーターを外します。








マルチテスターを当ててみますが、電気は来ていません。
となると、配線とか、スイッチとか、リレーとか…まぁ、ゆっくり探るとして、一応、モーター自体も試してみます。








パワープローブで、直接、12Vを流してみると、元気に回りました。
これで、もし、急に、この車が必要になっても、別ラインで電源供給してやれば、何とか凌げますね♪

ちなみに、この パワープローブ 、 検電器のような機能もありますが、配線の極性が解ったり、プラス電源を供給したり、マイナス側にできたりと、電装品のチェックには とても便利です。(原因箇所を特定しやすい)
あ、ウチのは古いタイプですが、新しいのは 液晶画面もあって、より便利に、使えそうです。








今回は ファンスイッチを最大にしても、モーターが回らなかったので、レジスタは問題ないと思いましたが、すぐ下に付いていたので、一応、外して、抵抗をチェックしてみますが、問題なさそうです。

ちなみに、H、Mで、約1.2Ω。H,Lで、約2.2Ω程でした。

モーター側は問題ないとして、再び入口側から、たどることにします。




ヒューズボックスの位置が、直接テスターを当てずらいので、その辺に落ちていた線に、平キボシを付けて♪




こんな感じで、ヒューズの端子に片方づつ繋ぎます。

で、気づいた。
あれ? +12Vが来ていない!!

また、キーONで、電源供給される他のライン(ワイパーや、ウインカー)は正常なので、メインリレーからは来ているはず。




試しに、モーター側の端子に、 パワープローブ で、+12Vを供給すれば回るはずだが、回らない。

モーター側のアースが遮断されているようだ。
???
マイナス側も、直接モーター側へ繋ぐと、当然だが、回る。

ということは…
一旦落ち着いて、自分なりに配線図を予測する。




ぐちゃぐちゃで、解りずらいので、整理すると…








多分、こんな感じかな?
ラジオを外して、ヒータースイッチ周辺の線をチェックします。
アースが外れかかったり、プラス線を分岐してたり、アースしかかったり(オイっ!)








どうやら、ラジオや、他のアクセサリーの電源を 無理やり分岐したり、直列に繋いだり…
これらが、原因で、リレーに電源が供給されなかったり、アース不良だったりで、回らなかったのでしょうね。
不要な配線は全て取り除き、絶縁、接線をやり直すと、電源が供給されました(笑)
モーター側のアースも導通が確認できたので、元に戻して終了です♪

モーターや、リレーなど部品の故障なら、取り寄せるのに時間も、お金も掛かりますから、まぁ、よかったとしましょうか?(笑)

 

*本文に関する、お問い合わせは コメント欄もしくはメールフォームよりお願いいたします

このエントリーをはてなブックマークに追加    人気ブログランキングへ    ブログランキング・にほんブログ村へにほんブログ村

あわせて読みたい

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です